Author Topic: Gone for a bit  (Read 731 times)

0 Members and 1 Guest are viewing this topic.

Offline sabata

  • Chibi
  • ***
  • Posts: 335
Gone for a bit
« on: July 28, 2009, 02:41:47 pm »
I know I'm not that well known. just wanna say I won't be on for about 2-3 weeks. I just installed Linux ubuntu, and am having some problems. my wireless PCI card's software is only compatible with windows. I can convert it with wrapparound. but i have no clue how. I can only acces the internet if i'm hooked up directly to the modem. (which is a pain) I tried re-installing windows on my own but the boot disk is corrupt or something. oh yeah, and i'm leaving for a camping trip tomorrow. (not even done packing) So i will most likely be inactive. for a few weeks. unless I pay someone at a repair place 55 buck to re-install windows. and then have to get all the adobe flash players online. and then find a new secuirity system (mine got wiped off and have no other disk for it) and install microsoft office over again. (or use open office)  then install google chrome, and everything else I need. by the way. If anyone knows how to get wraparound to work, and is willing to help me out. that would be great. (i hear something about command lines over and over and have no clue what it is.) anyways. HAPPY CAMPING TO ME!

Offline superjaz

  • Bunnygirl
  • *****
  • Posts: 4207
Re: Gone for a bit
« Reply #1 on: July 28, 2009, 03:00:17 pm »
stay cool
superjaz, that is jaz with one z count'um ONE z!
Proud mom of 2 awesome kids

Offline sabata

  • Chibi
  • ***
  • Posts: 335
Re: Gone for a bit
« Reply #2 on: July 28, 2009, 03:12:57 pm »
i'll try. btw, on my old OS, your icons were so slow they seemed to be stuttering. now they are friggin fast.